l'asile.fr


Problème d'alim

Comme j'en ai marre de pas pouvoir jouer sur mon mac, j'ai remplacé le vieux PC que j'utilisais comme serveur par un raspberry pi et j'ai installé windows dessus. Sauf qu'il est trop vieux, Diablo III ne passe pas dessus et HL2 plante (problème logiciel avec DX8). Du coup, je me suis racheté quelques composants, en suivant le guide hardware.fr :
url : http://www.hardware.fr/articles/786-4/guide-pc-hardware-fr.html
J'ai pris la carte mère Z77, la carte graphique Radon HD 7850 et 8 Go de RAM.

Je comptais utiliser l'ancienne alim, il y a marqué 280W sur le boitier et le guide précise que le schmilblick pompe 250 W max.

Je pense que j'ai dû être un peu naïf.

J'ai branché le connecteur 20 pins sur la prise 24 pins de la carte mère, j'ai vérifié entre les couleurs des cables et le manuel, il n'y a pas de différence, juste les 4 derniers trous qui restent libres.

J'ai branché le connecteur 4 pin sur la prise 8 pins de la carte mère, pareil, les couleurs sont bonnes.

Pour la carte graphique, il y avait un adaptateur fourni, j'ai branché deux fois 4 pins sur le connecteur PCIe 8 pins.

Quand j'ai fait un test-boot avec la carte graphique, le ventilo de la carte graphique n'a pas tourné, celui du proc non plus.

J'ai donc viré la carte graphique et retenté. Le ventilo du proc tourne d'un quart de tour puis tout (le ventilo de l'alim aussi) s'arrête, quelques secondes plus tard, rebelotte. Au bout de quatre fois j'ai tout débranché.

J'ai commandé une alim :
url : http://www.amazon.fr/gp/product/B00390P1NO/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1

Elle arrive dans la semaine.

Pour le DD ceux de l'ancienne machine sont en IDE, il n'y a pas de port IDE sur la carte mère, du coup je vais récupérer l'ancien DD de mon MacBok Pro, que j'ai remplacé par un SSD.

La question à 500 euros : est-ce que j'ai grillé le matos en le branchant sur la vieille alim ?


samedi
01 juin 2013 à 15:41
 
 

ENCULE LA!

Bon sinon, normalement ça peut venir de tout et n'importe quoi.

En tout cas, si les ventilos tournent et que les leds sur la CM sont allumées avant que tu n'appuies sur le bouton power c'est bon signe.

My two cents: vérifie bien tout tes branchements, et si tu peux regarde aussi si tu n'as pas un composant branché à la masse sans que tu le sache.

Pour griller des composants aujourd'hui il faut être un sacré bourrin/boulet.

Autre truc, si tu sais le faire et que tu as un multimètre sous la main, vérifie les tensions délivrées par ton alim ça peut toujours servir.


samedi
01 juin 2013 à 17:05
 
 

Je viens de re-tester, quand je branche, aucun ventilo ne tourne, quand j'allume, seul celui de l'alim tourne (et celui du proc d'un quart de tour de temps à autres), et aucune LED ne s'allume, ni avant la mise sous tension ni après.

Bon, je vais attendre la nouvelle alim, je posterai les résultats.


samedi
01 juin 2013 à 20:16
 
 

Selune
#4 Budmo !

Ça sent la carte mère grillée...


samedi
01 juin 2013 à 20:24
 
 

Crotte.


samedi
01 juin 2013 à 21:21
 
 

pas forcement, 300 W avec du matos moderne c'est illusoire, je ne tenterais rien en dessous de 500.


samedi
01 juin 2013 à 21:44
 
 

Je crois que les alims sont un peu surdimensionnées en général...


samedi
01 juin 2013 à 21:50
 
 

bof, moi j'avais gardé ma 400 de mon ancien PC quand j'ai changé y'a un an, j'ai plus vraiment une bête de course mais j'avais du passer à une 500.


Dernière modification le 01/06/13 à 23:37 par Pisto
samedi
01 juin 2013 à 23:37
 
 

du fait la justification est qu'à l'allumage il y a un pic de consommation qui est souvent fatal, même si ensuite elle est plus faible.


samedi
01 juin 2013 à 23:43
 
 

J'ai reçu l'alim, on dirait un poulpe alien avec le maillage noir qui entoure les câbles. C'est 'achement plus classe que les fils de couleurs qui sortent en vrac de l'ancienne. Mais comme de toutes façons ça va finir sous le bureau (insérer une blague sur les secrétaires ici) la classe change pas grand chose pour moi.

La bonne nouvelle est que j'ai pas grillé la carte ! Le démarrage commence pareil (quarts de tours sur le ventilo du proc) mais après deux quarts de tours il tourne pour de bon, et l'écran de l'UEFI s'affiche.

J'ai un peu galéré pour booter sur la clef USB windows 7, mais j'ai fini par y arriver, je suis parvenu jusqu'au menu d'installation et j'ai arrêté là puisque tout est encore dans la boîte en carton. Il faut que l'installe dans la tour, mais bien entendu les trous sont pas au bon endroit donc je vais bidouiller un truc avec l'emballage, je posterai les photos, ça va être dans le plus pur style abbé Pierre.


mercredi
05 juin 2013 à 22:43
 
 

Linschn a écritmais bien entendu les trous sont pas au bon endroit donc je vais bidouiller un truc avec l'emballage, je posterai les photos, ça va être dans le plus pur style abbé Pierre.


les trous de quoi?


Dernière modification le 05/06/13 à 22:46 par Repiemink
mercredi
05 juin 2013 à 22:45
 
 

penche toi, je vais te montrer.


mercredi
05 juin 2013 à 22:48
 
 


mercredi
05 juin 2013 à 23:17
 
 

Repiemink a écrit
les trous de quoi?


De la carte mère, pour la fixer dans la tour. Le pitots en plastique qui isolent la carte du métal sont pas espacés correctement.


mercredi
05 juin 2013 à 23:21
 
 

Le peuple exige une photo de ton boitier de compétition :D


mercredi
05 juin 2013 à 23:52
 
 

Le produit "fini"



Les photos du bouzin avec les commentaires :
http://imgur.com/a/ZXtg1

A cause des vacances j'ai pas posté avant. Mon DD a cramé entre temps (il était déjà patraque, c'est pour ça que je l'avais viré de mon portable) du coup je me suis racheté un tout petit SSD et depuis ça marche niquel.

Je vais installer IL2 dans les semaines qui viennent et tenter de vous rejoindre pour voler. Faut que je vois pour l'achat d'un joystick, mon neveu est content de celui que je lui avait acheté sur vos bons conseils, du coup je vais reprendre le même, dès que j'aurai des pépettes.

Sinon je viens de me faire HL2 et HL2 épisode One, j'y avais jamais joué, j'ai adoré.

Bref, pour la première fois que je monte un PC tout seul, ça s'est plutôt bien passé. J'ai dépassé mon budget à cause de l'alim et du SSD, mais finalement je suis content du résultat.


mercredi
21 août 2013 à 15:44
 
 

Hahaha c'est parfait !


mercredi
21 août 2013 à 15:58
 
 

Gingembre
#18 Affreudisiaque

Je préfère le grille pain au second plan


mercredi
21 août 2013 à 18:34
 
 

hey, mais c'est du travail de roumain. Faut pas rester ici, hein, sinon j'appelle Valls !


mercredi
21 août 2013 à 19:28
 
 

Mais? Mais? Mais pourquoi????
1) Ton alim est posée sur la tranche, du coup elle aspire pas l'air chaud qui stagne au dessus de la carte mère pour l'évacuer à l'extérieur (et crois moi, tu veux pas laisser chauffer ta carte mère)! Je suppose que c'est fait exprès pour que la carte mère soit plus haute que prévue et qu'elle dépasse en haut du boitier (mais pourquoi???).
2) Le ventilo de ta carte vidéo ne peut pas aspirer d'air frais, vu qu'il est quasiment collé à l'arrière de la tour (et donc lui non plus n'aide pas à refroidir ta carte mère, ni d'ailleurs le ventirad stock... en fait, aucun des moyens habituels pour refroidir un minimum ta carte mère ne peux fonctionner ici...) et ça n'est pas vraiment une bonne idée (sauf si tu veux que ta carte s'underclock toute seule pour éviter la surchauffe).
3) le bruit bordel! Un boitier correct est raisonnablement "étanche" au bruit, là je veux même pas penser à l'ambiance "réacteur d'airbus en phase de chauffe" quand tu lance un jeu.
4) j'espère que t'es pas comme moi à balancer tes pieds sous ton bureau quand tu es concentré, sinon tu vas pleurer quand tu auras mis un bon coup de pompe dans une de tes cartes...

Un boitier ça doit couter entre 20€ (entrée de gamme) et 70€ (haut de gamme raisonnable, je parle pas de trucs "design/tuning"), fait un effort ou lance un kickstarter, je sais pas moi, ça doit être gérable, et ça peut t'économiser l'achat d'une nouvelle carte mère/carte vidéo/proc/etc...

[Edit]Tiens, 30€ pour un bon boitier bien noté chez LDLC, approuvé par les spécialistes de canard PC:
url : http://www.ldlc.com/fiche/PB00104628.html


Dernière modification le 21/08/13 à 19:39 par plantmann
mercredi
21 août 2013 à 19:29
 
 

Gingembre
#21 Affreudisiaque

En gros


Dernière modification le 21/08/13 à 19:33 par Gingembre
mercredi
21 août 2013 à 19:33
 
 

Mais c'est de toute beauté.
Bon tant qu'à faire tu aurais pu virer complètement le boitier vu que tu ne t'en sers plus que pour le bouton power..
Le coup de la chaleur sur la CM, si le boitier est ouvert je ne pense pas qu'il ait de souci.
Et le bruit je n'ai pas l'impression que ça le dérange des masses puisqu'il tourne avec un rad stock intel qui fait fatalement du bruit, boitier fermé ou pas.

En tout cas tu gagnes ta certif Qualité CTB.


jeudi
22 août 2013 à 08:18
 
 

Merci pour les explications, je pensais au contraire que l'alim renverrait de l'air chaud et qu'il fallait éviter que le flux d'air de sortie de l'alim se retrouve au dessus de la CM. Merci également pour la ref du boitier, finalement, j'ai pris ça :
url : http://www.amazon.fr/gp/product/B005869J4O/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1
parce que j'ai la livraison gratuite sur Amazon.

Je confirme que ça chauffe pas, le ventilo est au minimum : quand il démarre, tous les ventilos tournent à fond, et deux secondes après il ralentissent et restent à ce niveau. Le bruit est pas chiant quand je joue, les hauts parleurs les couvrent sans problème, mais je dormirais pas avec le bouzin qui tourne ce serait pénible.

Effectivement, pour éviter les problèmes de coups de pieds malheureux je vais faire ça proprement.


jeudi
22 août 2013 à 12:27
 
 

Là, je dis : MONSIEUR Linschn. C'est limite un cas d'école que je vais m'empresser de montrer à nos assembleurs lors du retour de mes vacances :)

C'est énorme, ha ha !


jeudi
22 août 2013 à 19:27
 
 

Linschn a écrit
Merci pour les explications, je pensais au contraire que l'alim renverrait de l'air chaud et qu'il fallait éviter que le flux d'air de sortie de l'alim se retrouve au dessus de la CM.

Y a évidemment plusieurs écoles (ça dépend entre autre du boitier), mais le plus souvent on essaie d'aspirer l'air (frais) de l'avant et du dessous du boitier et de le faire circuler autant que possible vers l'arrière et le haut, mais il est courant que l'alim soit un peu à part. Soit elle aspire dans le boitier l'air tiède qui "stagne" au dessus de la carte mère (et même sans boitier, ça peut tout à fait "stagner" à une température localement assez élevée pour réduire la durée de vie des condensateurs de l'étage d'alimentation de la carte mère, même si c'est probablement négligeable c'est vrai), soit (dans la plupart des boitiers récents) elle aspire en dessous du boitier et rejette à l'arrière (donc circuit d'air indépendant du reste du boitier, au point où certains boitiers ajoutent carrément une "cloison" de séparation entre alimentation et carte mère).

Par contre un bon ventirad (c'est à dire à peu près tout sauf le ventirad stock, bruyant et peu efficace par dessus le marché) va accentuer ce mouvement avant vers arrière (le ventirad stock induit un mouvement à la con carte mère vers paroi du boitier opposée, ce qui ne sert à presque rien), de même que le refroidissement de la carte vidéo qui va aussi tirer l'air au dessus de la carte mère et le pousser à l'arrière du boitier.
Les éventuels ventilos du boitier ajoutent encore à ce mouvement. Le but est simple: créer un courant d'air le plus rapide possible, et si possible essentiellement concentré sur ce qui chauffe le plus (proc et carte vidéo loin devant carte mère, le reste en négligeable).


jeudi
22 août 2013 à 22:16
 
 

Gingembre
#26 Affreudisiaque

Monsieur Plantmann, vous faites dans la provoc, vous savez pertinemment que cette théorie est battue en brèche par la communauté scientifique depuis les années 80 et le fameux rapport Guiberstein et Miller.

Quand vous osez affirmer (je cite) : "elle aspire dans le boitier l'air tiède qui "stagne" au dessus de la carte mère" et que vous enfoncez le clou quelques lignes plus loin :" le ventirad stock induit un mouvement à la con carte mère vers paroi du boitier opposée", je suis non seulement indigné, mais aussi sidéré qu'on puisse faire preuve d'autant de légèreté sur un sujet pareil.

Et vous vous présentez comme scientifique ???

Vous êtes la honte de notre communauté, la honte de notre patrie, et je ne vous salue pas.


vendredi
23 août 2013 à 11:05
 
 

Ceacy
#27 Maman ma bannay

Ahah. En tant que co-auteur d'une monographie intitulée "Ponctuation et crédibilité : de l'usage des trois points d'interrogation en vue de passer pour un branquignole", reprenant notamment les travaux séminaux de Pisto et al. et généralisant leur analyse à un phénomène — hélas — de plus en plus courant au sein de la communauté scientifique de l'étude des cartes de ta mère, je tiens à pointer du doigt, Monsieur Gingembre, que de Racine vous n'avez que le nom.


Dernière modification le 23/08/13 à 11:19 par Ceacy
vendredi
23 août 2013 à 11:19
 
 

Gingembre
#28 Affreudisiaque

Détourner l'attention du public avec une polémique, que dis je, une "polemiquette", c'est un peu gros non ?
Monsieur Ceacy est décidément un bon petit soldat, rien d'étonnant quand on regarde son parcours politique et ses compagnons de route plus ou moins recommandables.

C'est une offense à la France que vous faites en pensant que nos concitoyens tomberont dans un piège aussi grossier.


vendredi
23 août 2013 à 12:00
 
 

Et hop !

Je garde le ventilo de base pour l'instant, c'est un i3, je compte pas l'overclocker, et l'air qui sort du boitier est frais. Je le changerai quand j'achèterai un nouveau proc.

Merci pour les conseils !


lundi
02 septembre 2013 à 09:49
 
 

Ha ben ça change tout :)


lundi
02 septembre 2013 à 18:56
 
 


Répondre au sujet

Vous devez être identifié pour participer à ce topic.